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W H AT  I S  « C O N T R A C T  M A N A G E R »  ?  

With “Contract Manager,” you can manage all your contracts (insurance, rental agreements, leases, etc.). 

Features: 

• Unlimited number of contracts 

• Distinction between income and expenses 

• Unlimited number of freely definable categories 

• Management of contract partners, agents, and contact persons (phone, email, website, etc.) via 
macOS contacts 

• Sort by name, category, contract partner, and contract person 

• Termination date can be entered as an appointment in the macOS calendar 

• Display termination date in the calendar 

• Contract can be marked as inactive 

• Contract can be filtered by contract person 

• Contract person is visible in the list of contracts 

• Send email to the contract partner 

• Send contract changes to the contract partner via email 

• Send contract termination to the contract partner via email 

• Evaluation with list of all contracts and all contract fields (with export and print function) 

• Automatic saving of all changes 

• An unlimited number of documents can be added to each contract 

• Drag and drop emails from the email application 

• Drag and drop photos from the photo application 

• Management of terms and notice periods 

• Evaluation of contracts (costs per month, quarter, year) 

• Graphical overview of the evaluation with export function in pixel or vector format 

• Print all contracts as a list 

• Print visible contracts as a list (with filter active) 

• Print all contracts with details 

• Print visible contracts with details (with filter active) 

• Print selected contract with details 

• Copy all data to the clipboard (for further processing in Excel®, Pages®, or LibreOffice, etc.) 
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• Export all data as an Excel® XLSX file 

• Export all data as CSV file (for further processing in Excel®, Pages®, LibreOffice, etc.) 

• Data import via CSV file 

• Price increases for individual contracts can be recorded 

• Graphical overview of price increases with export function in pixel or vector format 

• Data backup (including CSV file) to internal hard drive, network drive, or external medium (USB stick, 
etc.) 
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A P P L I C AT I O N  S TA R T  

After starting “Contract Manager,” you can immediately begin entering your contracts. The database 
and all attachments for “Contract Manager” are stored in the directory “$HOME/Library/Containers/
de.pps4me.ContractManager/Data/Library/Application Support/ContractManager.” 

The application is divided into the following areas: 

Top: 

Toolbar menu 

Left: 

Selection structure with number of entries 

Right:  

Details of the selected contract divided into the following sections: 

• General 

• Contract term / Termination 

• Attachments 

• Premium 

• Payment information 

• Portal login 

• TAGs 
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The values displayed in the tree structure have the following meaning:

Contracts Count of all contracts

Active contracts Count of active contracts

Inactive contracts Count of inactive contracts

Expired contracts Count of expired contracts

Revenue Count of contracts for revenue

Expenses Count of contracts for expenses

Categories Count of categories

Any category Count of contracts per category

Subcategories Count of subcategories

Any subcategories Count of contracts per subcategory

Contractors Count of contractors

Any contractor Count of contracts per contractor

People Count of people

Any persons Count of contracts per person

Date Count of subcategories

Each subcategory in date Count of contracts per category/subcategory

Automatic renewal Count contracts with automatic renewal

Without renewal Count contracts without automatic renewal

With renewal Count contracts with automatic renewal
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Sequence Count of subcategories

Without sequence Count of contracts without a sequence

Daily Count of contracts with an daily sequence

Weekly Count of contracts with an weekly sequence

Monthly Count of contracts with an monthly sequence

Half-yearly Count of contracts with a half-yearly sequence

Yearly Count of contracts with an yearly sequence

Own sequences Count of own sequences

Each own sequence Count of contracts in the respective sequence

Payment method Count of contracts with a payment method

Any payment method Count of contracts per payment method

TAGs Count of different TAGs

Trash Count of contracts in trash
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A C C E S S  T O  C A L E N DA R ,  R E M I N D E R S ,  A N D  A D D R E S S  B O O K  

With “Contract Manager,” you can manage the terms of your contracts and the cancellation deadlines 
for your contracts via the macOS calendar. Contract Manager creates an entry in the calendar for each 
contract you want. This means you will be notified in good time of the end of the contract or the 
cancellation deadline by a calendar reminder. To use this feature, Contract Manager requires access to 
the calendar. If you do not want to allow this access, you can still use Contract Manager to its full extent, 
except for this feature. 

With «Contract Manager» you can take over the contact details of your contracts (insurance provider 
and/or contact person with all the data such as address, e-mail, phone, etc), automatically from the 
macOS address book. This get you the benefit, that you have only one place which you must manage 
your contact data. If you change the details of a contact person in the macOS address book, «Contract 
Manager» has also this changed contacts data automatically. Furthermore, you can directly send an e-
mail (contract termination or address change) to the contact person. This is the reason why «Contract 
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Manager» needs access to your macOS contact data. If you do not want to allow this access, you can 
use «Contract Manager» with full functions except this feature. 

If you allow or not allow any access to your personal data, «Contract Manager» will not use this data 
outside the application. All data will be saved to your local calendar store and your local macOS contact 
data, except you have activate iCloud for your calendar and your contact data. Then your data are 
stored in the iCloud. All other data of «Contract Manager» are stored on your local device in your 
personal library folder. «Contract Manager» doesn't use your data outside the application and it doesn't 
share your data with anyone or any system in the internet. You can use «Contract Manager» without a 
network connection. 

If you would use these features, you must activate it in the settings. 

If the contacts of macOS are used, the menu for "Manage contractors" is deactivated. 

The function will then no longer be available in the toolbar menu either. 

In the Touch Bar, the icon for managing contacts is hidden 
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E X PA N D  O R  C O L L A P S E  S E C T I O N S  I N  D E TA I L S  

In the details, the sections can be expanded or reduced as follows: 

By clicking on the icon in the header 

Double-click on the header 

With the context menu 

The status of the individual sections (expanded or reduced) is saved automatically. After restarting the 
application, the sections are displayed exactly as they were when you left the application. 

T O O L B A R  M E N U  
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The following functions are available in the toolbar menu. 

• Add contract 

• Duplicate contract 

• Move contract to trash, 

• Delete contract 

• List of all contracts 

• Evaluation 

• Evaluation 

• Price history 

• Print 

• List 

• All contracts 

• Active contracts 

• Inactive contracts 

• Expired contracts 

• Revenues 

• Expenses 

• Details (one contract per page) 

• All contracts 

• Active contracts 

• Inactive contracts 

• Expired contracts 

• Revenues 

• Expenses 

• Manage categories 

• Categories 

• Subcategories 

• Manage 

• Email 

• Contract partners 

• Search 
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S E L E C T I O N  M E N U  

The following areas are available in the selection menu: 

• Contracts 

• Active contracts 

• Inactive contracts 

• Expired contracts 

• Revenue 

• Expenses 

• Categories 

• Subcategories 

• Contract partners 

• Persons 

• Date 

• Order date 

• Start date 

• End of contract 

• Termination date 

• Terminated on 

• Automatic renewal 

• Without renewal 

• With renewal 

• Sequence 

• Without sequence 

• Daily 

• Weekly  

• Every two weeks 

• Monthly 

• Yearly 

• Every two years 

• Every three years 

• Every view years 

• Every five years 

• Own sequences 
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• Payment method 

• Year 

• Half-year 

• Quarter 

• Every 2 months 

• Month 

• Week 

• Day 

• None 

• TAGs 

• Trash 
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C U S T O M I Z E  L I S T  

• The list of contracts can be freely configured. All settings are saved and will be reassigned to the list 
after restarting the application. 

• Set zoom factor 

• Set column widths 

• Arrange columns 

• Show or hide columns 

• Reset lists to default values 

Arrange columns 

Simply move the desired column to the new position. 

Show or hide columns 

The current column can be hidden using the context menu. 

Mehrere Spalten können einfach über ein Options-Fester ein- oder ausgeblendet werden. Verwende 
dazu “Spalten ein- oder ausblenden” aus dem Kontext-Menü.  

The columns that are shown and hidden are listed in their original order in the Options window. 
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Adjust the size of the list 

The lists can be quickly enlarged using the context menu. In the settings, the zoom factor for the lists 
can be set from 50% to 400%. 

Spaltenbreiten zurücksetzen 

The column width of all columns can be set to the default values. Use the context menu to do this. 

Reset list 

The list can also be reset to the default values. Use the context menu to do this. 
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T O U C H  B A R  

If you have a Mac with a Touch Bar, you can use it to access the following functions: 

Main window 

• Add contract 

• Copy contract 

• Move contract to trash 

• Delete contract 

• List of all contracts 

• Evaluation of contracts 

• Price history 

• Manage categories 

• Manage email notifications 

• Manage contract partners 

• Scroll down or up to view details 

List 

• Show all contracts 

• Show income 

• Show expenses 

• Update data 

• Print 

• Copy everything to clipboard 

• Export as CSV file 

• Export as Excel® XLSX file 
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Evaluation 

• Export as CSV file 

• Export as Excel® XLSX file 

• Copy everything to clipboard 

• Print 

• Display graphical evaluation 

Graphical evaluation 

• Save as PDF 

• Save as SVG 

• Save as BMP 

• Save as GIF 

• Save as JPG 

• Save as JPEG2000 

• Save as PNG 

• Save as TGA 

• Save as TIFF 

• Save as WebP 

• Show options 

Price history 

• Load nine data 

• Copy everything to the clipboard 

• Export as CSV file 

• Export as Excel® XLSX file 
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Price history graphical evaluation 

• Line graph 

• Curve graph 

• Bar graph 

• Save as PDF 

• Save as SVG 

• Save as BMP 

• Save as GIF 

• Save as JPG 

• Save as JPEG2000 

• Save as PNG 

• Save as TGA 

• Save as TIFF 

• Save as WebP 

• Show options 

Print 

• Go to first page 

• Go to previous page 

• Go to next page 

• Go to last page 

• Load data nine 

• Save as PDF 

• Save as HTML 

• Print 

• Show options 

• Set variable zoom 
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Manage contract partners 

• Add contract partner 

• Duplicate contract partner 

• Delete contract partner 

• Sort contract partners in ascending order 

• Sort contract partners in descending order 

• Import contract partners via a vCard file 

• Export contract partners as a vCard file 

• Export all contract partners as an Excel® XLSX file 

• Scroll details 

Manage categories 

• Add category 

• Delete category 

• Edit category 

Manage subcategories 

• Add subcategory 

• Delete subcategory 

• Edit subcategory 
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A D D  N E W  C O N T R A C T  

To enter a new contract, click on the “Add” icon in the top left corner. 

This can also be done via the “File” menu. 

You can also use the Touch Bar to add a new contract. 

Then enter the necessary data in the corresponding fields of the individual sections. All changes are 
automatically saved when you leave the individual fields. In the “Category” field, you can select an 
existing category or enter a new one. In the “Contract partner” field, you can select an existing contract 
partner from the address book and transfer it. For more information, see Manage contract partners. 

Contract Manager Table of contents Page  of 21 94

https://(www.pps4Me.com


                                                                     Contract Manager 		 	 	 	 www.@pps4Me.com	 	 	 	           Release 25.1.0	             

For date fields, the date can also be selected using a calendar. To do this, click on the corresponding 
calendar icon to the right of the date field. 

If you want to delete a date, deactivate the date field on the left-hand side. 

As soon as you leave a field, the changes are saved automatically. The information bar indicates that the 
contract has been saved. 

In the settings, you can specify that successful messages should be displayed. For all date fields, the 
current date can be selected via the context menu. 
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A D D  A N D  C H A N G E  T E R M I N AT I O N  DAT E  I N  C A L E N DA R  

In order to use this feature, Contract Manager requires access to your calendar and reminders. For more 
information, please refer to the chapter “Access to the calendar, reminders, and address book”. 

In the “Contract Details” section, you can create an appointment for the cancellation in your calendar. 
Before you can use this feature, you must select a calendar for the appointments in the settings. First, 
select a date in the “Cancel on” field. Then enter a date or select a date from the calendar selection. To 
do this, click on the small calendar icon to the right of the corresponding field. 
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To add the appointment to the macOS calendar, right-click on the calendar icon (as shown in the picture 
below) and select “Add Event.” 

The calendar icon now contains the number of the selected day. 

A reminder for this appointment is always sent 14 days in advance. This value can be changed in the 
settings. 

Automatic renewal 

The following sequences are available for automatic renewal. Automatic renewal is not entered in the 
calendar. 
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D E L E T E  T E R M I N AT I O N  DAT E  

In the “Contract Details” section, you can delete an existing appointment from the calendar. If an 
appointment is in the calendar, the calendar icon will show the number of the selected day. To delete an 
appointment, just uncheck the box to the left of the appointment. 

The date is now deleted and an existing appointment is removed from the calendar. 

E X P O R T  T E R M I N AT I O N  DAT E  

The termination date can be exported as an “iCalendar” file (.ics). Select “Export as .ics” from the context 
menu. 
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U P DAT E  DAT E S  

The “Update dates” function can be used to automatically update the contract end date and the “Cancel 
on” date. To do this, select “Manage => Update dates” from the toolbar menu. This function is also 
available via the “Manage” menu. 

The following window lists the contracts that meet the following conditions: 

• A date must be entered for the contract start date 

• The contract end date must be either blank or later than the current date 

• The “Automatic renewal” switch must be activated 

• No custom sequences may be entered 

• Only standard sequences are supported 

• An interval must be selected and a value must be entered for “Notice period” 

Example 
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The contracts that meet the above conditions are listed in the following window. 

Select all or the desired entries and click on “Continue” to display the new dates. The new contract end 
date and the new cancellation date are displayed in red. 

If a termination date has already been reached or passed, it will not be recalculated during the update. 
Only when the contract end date has been passed and recalculated will the termination date be 
recalculated. 

Now click on “Update dates” to apply all changes. 

ATTENTION! 

This action cannot be undone. 

Contract Manager Table of contents Page  of 27 94

https://(www.pps4Me.com


                                                                     Contract Manager 		 	 	 	 www.@pps4Me.com	 	 	 	           Release 25.1.0	             

E D I T  C O N T R A C T  

To modify an existing contract, select a contract from the list. Enter the desired changes in the 
respective sections. 

Add TAGs 

To enter a TAG, simply enter the term and press the “Enter,” “Return,” or “TAB” key on your keyboard. 

Edit TAGs 

To edit a TAG, simply double-click on the term and edit it. To save the change, press the “Enter,” 
“Return,” or “TAB” key on your keyboard. 

Remove TAGs 

To remove a TAG, simply select the term with a click and press the “Backspace” or “Delete” key on your 
keyboard. 

As soon as you leave a changed field, the changes are automatically saved. 
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A D D ,  R E N A M E  O R  D E L E T E  AT TA C H M E N T S  

To add attachments to a contract, select a contract. Under “Attachments,” you can add, rename, and 
delete attachments. Here, you can add files of any type using drag and drop. All attachments are 
displayed in this list without a folder structure. 

The number of attachments is displayed at the top right. The number and size of all attachments are 
displayed at the bottom. If you add a file as an attachment that already exists, a corresponding message 
is displayed. 

One or more attachment can be selected from the list of attachments. The following functions are then 
available:

Function Impact

⬅ or ⌫ Delete attachment

Double click Open attachment

Space bar Preview selected attachments

Right click Rename attachment

Add, delete, and rename attachments
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To rename a facility, select a facility from the list and click on the “Edit” icon. 

You can also access the “Rename” function via the context menu. 

Example: Preview 
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The attachments can also be opened in a separate window. 

This window offers the following options for managing attachments: 

• Create new folder 

• Add attachments 

• Rename attachments/folders 

• Delete attachments/folders 

• Move attachments/folders 

The window can be closed using the “ESC” key or the “Close” button at the bottom right. 

To move an attachment or folder to another folder, select the corresponding object from the list and 
drag it to the new folder. 
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D E A C T I VAT E  C O N T R A C T  

To mark an existing contract as inactive, select a contract from the list. Activate the “Deactivate contract” 
field in the “Contract term / Termination” section. 

Once this field has been activated, the contract is assigned to the “Inactive contracts” category. It will 
not appear in any lists or when printing. If you want to reactivate an inactive contract, select “Inactive 
contracts” in the structure tree and select the relevant contract. Then deactivate the “Deactivate 
contract” switch. 

Both functions are also available via the context menu. 
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D U P L I C AT E  C O N T R A C T  

To duplicate an existing contract, select a contract from the list. Click on “Duplicate” in the toolbar 
menu. 

A copy of the selected contract is created. The name of the contract with the extension “Copy” is used 
as the contract name. 

Any attachments to the selected contract will not be duplicated. In the settings, you can specify whether 
the contract partner should also be copied. 
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M OV E  C O N T R A C T  T O  T R A S H  

This function allows you to move contracts to the trash before permanently deleting them. The contracts 
contained therein can then be deleted individually at a later date. The “Empty trash” function can also 
be used to delete all contracts in the trash at once. 

Deleting individual contracts and emptying the trash cannot be undone! 

Put the contract in the trash 

To move a contract to the trash, select a contract from the list and click on “Trash” in the toolbar menu. 

You can also move a contract to the trash using the Touch Bar or the context menu. 
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Restore contract from trash 

To retrieve a contract from the trash, select a contract and then select “Restore from trash” from the 
context menu. 

If the restored contract was marked as “inactive,” it will be moved to the “Inactive Contracts” section. If 
this is not the case, it will be moved to the “Active Contracts” section. 

Delete contract from trash 

To delete a contract from the trash, select a contract and then select “Delete” from the context menu. 
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Empty trash 

Select “Empty trash” from the context menu to completely empty the trash and delete all contracts it 
contains. 

Deleting individual contracts and emptying the trash cannot be undone! 
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D E L E T E  C O N T R A C T  

To delete a contract, select a contract from the list and click “Delete” in the toolbar menu. 

Or use the menu “File => Delete contract”. 

 You can also use the Touch Bar or context menu to delete a contract. 

Deleting a contract cannot be undone! 
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S E A R C H  C O N T R A C T  

To do this, enter the term you are looking for in the search field at the top right. 

The default search is always “Begin with.” If you want to search for contracts that contain a specific text, 
enter a % sign before the search term.  

The following fields are included in the search: 

• Description 

• Contract concluded for 

• Contract number 

• TAG 

You can also search in the list of all contracts. In the settings, you can specify whether the additional 
fields “Contract concluded for,” “Contract number,” and “TAGs” are used for the search. 
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M A N A G E  C O N T R A C T  PA R T N E R S  

Contract partners and agents can be managed via macOS Contacts. This means you don't need to enter 
address details twice. You also have the option of managing contract partners directly using the 
“Contract Manager.” 

In the settings, you can specify how contract partners should be managed. 

For more information on managing contract partners and agents via macOS contacts, see the chapter 
“Use contract partners from macOS contacts” 

For more information on managing contract partners directly with “Contract Manager,” see the chapter 
“Manage contract partners with «Contract Manager»” 
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U S E  C O N T R A C T  PA R T N E R S  F R O M  M A C O S  C O N TA C T S  

Contract partners and agents are managed via the macOS address book. This means you don't need to 
enter address data twice. 

In order to use this feature, Contract Manager requires access to your address book. Furthermore, 
access to macOS contacts must be enabled in the settings. For more information, please refer to the 
chapters “Access to the calendar, reminders, and address book”, “Manage contract partners” and 
“Settings.” 

Simply select an entry from the address book. To do this, click on the contacts icon to the right of the 
“Contract partners” field. 

The window with all macOS contacts will then open. Select an entry. 

The first name and last name of the contact will be entered in the “Contract partner” field. If the contact 
is marked as a company, then “Company • First name Last name” will be entered. If no first name and 
last name are entered for this company contact, then only the company name will be used. 

Here's how to create a contact in the macOS Address Book for use with Contract Manager.  

Activate the “Company” switch. Enter the name of the insurance company or contractual partner as the 
company name. Enter the company's address, telephone number, fax number, URL, and email address 
as the work or head office details. Enter the agent's details under first name, last name, and the other 
fields as “Private” or “Other.” 
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M A N A G E  C O N T R A C T  PA R T N E R S  W I T H  « C O N T R A C T  
M A N A G E R »  

Contract partners can be managed directly using the “Contract Manager.” To use this feature, “Manage 
contacts” must be enabled in the “Contract Manager” settings. See “Manage contract partners” for more 
information. 

Simply select an entry from the pop-up menu.  

To manage the contacts in the “Contract Manager,” click on the “Contract Partners” icon in the toolbar 
menu. 
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Or click on the Contact icon to the right of the “Contract partner” field. 

Or use the menu “Manage => Manage contract partners”. 

The “Contract partners” window then opens with all contacts in the “Contract Manager.” The number 
after each contract partner indicates the number of contracts assigned (including “inactive contracts” 
and contracts in the trash). 

Here, contractual partners can be added, modified, and deleted, as well as imported and exported. 

Search for contract partners 

To search for a contract partner, enter the name you are looking for or part of it in the search field. 

The default search is always “Starts with”. 
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If you want to search for a contract partner that contains a specific text, enter a % sign before the search 
text. 

Add contract partner 

Click on the “Add contract partner” icon and enter the necessary values in the corresponding fields. All 
changes are saved automatically. 

Duplicate contract partner 

Select a contract partner from the list and click on the “Duplicate contract partner” icon. Change the 
necessary values in the corresponding fields. All changes are saved automatically. 

Delete contract partner 

Select a contract partner from the list and click on the “Delete contract partner” icon. You will be asked 
again whether you really want to delete the contract partner. 

If a contract is still assigned to this contract partner, the contract partner cannot be deleted. 
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Reload all contract partners 

To do this, click on the “Reload” icon in the toolbar menu. 

Sort contract partners in ascending order 

To do this, click on the “Sort Ascending” icon in the toolbar menu. 

Sort contract partners in descending order 

To do this, click on the “Sort Descending” icon in the toolbar menu. 

Import contract partners via a vCard file 

To do this, click on the “Import vCard” icon in the toolbar menu. 

Select a vCard file (with the extension .vcf) and choose one of these three options: 

• Automatically (recommended option) 

• Interactive 

• Individual 

Option: Automatically 

Contract Manager Table of contents Page  of 44 94

https://(www.pps4Me.com


                                                                     Contract Manager 		 	 	 	 www.@pps4Me.com	 	 	 	           Release 25.1.0	             

Select a vCard file (with the extension .vcf).  

Now you can see the vCard preview. 

Click on “Import”. The selected contact will be entered as a new contract partner. 

Option interactive 

You got the vCard preview with more values available in the pop-up menus. 
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Option individual 

You got the vCard preview with more values available in the pop-up menus to assign the values to the 
available fields. It is also possible to change the assigned fields before importing. 

Import contract partners via drag and drop 

To do this, drag a vCard file or a vCard from the macOS address book into the contract partner list. 
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If the vCard file contains multiple contacts, all contacts in the file will be imported. 

If the company name or the first name and last name of the contact person already exist as a contract 
partner, this entry will not be imported. 

All functions are also available via the context menu. 
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E X P O R T  C O N T R A C T  PA R T N E R S  A S  VC A R D  F I L E S  

Select a contract partner from the list and click on the “Export vCard” icon in the toolbar menu. 

Select a location to save the vCard file. 

You can also export as a vCard file using drag and drop. To do this, drag a contract partner from the list 
of contract partners to the desktop or any folder in Finder. 
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E X P O R T  A L L  C O N T R A C T  PA R T N E R S  A S  A N  E XC E L ®  X L S X  
F I L E  

To do this, click on the “Export XLSX” icon in the toolbar menu. 

Select a location to save the Excel file. 

All available fields for the contract partner are exported. If a contact has a photo, this is also exported. 

All fields for email and URL are exported with a hyperlink (mailto:, https://). 

All features are also available via the context menu. 
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R E M OV E  C O N T R A C T  PA R T N E R  F R O M  C O N T R A C T  

To remove a contractual partner from the contract, click on the “Delete” icon at the end of the 
contractual partner field. 

Clicking on the “Delete” icon removes the contractual partner from the contract. 

Contract partners are managed via the “Contract Manager.” 

Select “None” from the pop-up menu. 
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S E N D  E - M A I L  N O T I F I C AT I O N  T O  C O N T R A C T  PA R T N E R  

In order to use this feature, Contract Manager requires access to your address book and reminders. For 
more information, please refer to the section “Access to the calendar, reminders, and address book”. 

To send an e-mail notification to the contract partner, click on the e-mail icon. 

The following options are available: 

1. Normal e-mail with the contract name and contract number in the subject line 

2. E-mail for a contract change (new address) with the contract name and contract number in the 
subject line 

3. E-mail for contract termination with the contract name and contract number in the subject line 

A new email is created with the message text you specified earlier. 
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If you want to change the predefined text, select “Manage => Manage e-mail notifications” from the 
menu. 

Or click on the “Email” icon in the toolbar menu. 

You can customize the text in the following window. 

Contract change	 		           Contract termination 

The values in square brackets (e.g., [VNR]) should not be changed, as these are variables that are 
replaced by the values of the selected contract when the email is generated. You can insert the variables 
at the current position in the text using the fields in the “Available fields to insert” area. All changes you 
make in this window are automatically saved and will be available again after restarting the application. 
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M A N A G E  C AT E G O R I E S  

To edit the categories, select the “Categories” icon in the toolbar menu or in the Touch Bar. 

Or select “Categories => Manage categories” from the menu. 

This opens the “Categories” window. Here you can add, edit, or delete categories. To add a category, 

click on the “Add” icon in the toolbar menu. To delete, click on the “Delete” icon, and to rename, click 
on the “Edit” icon. A category can also be renamed by double-clicking on it. The number behind each 
category indicates the number of contracts assigned to it (including “inactive contracts” and contracts 
that are in the trash).. 
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M A N A G E  S U B C AT E G O R I E S  

To edit the subcategories, select the “Subcategories” icon in the toolbar menu or in the Touch Bar. 

Or select “Categories => Manage subcategories” from the menu. 

This opens the “Subcategories” window. Here you can add, edit, or delete subcategories. To add a 
subcategory, click on the “Add” icon in the toolbar menu. To delete, click on the “Delete” icon, and to 
rename, click on the “Edit” icon. A subcategory can also be renamed by double-clicking on it. The 
number after each subcategory indicates the number of contracts assigned to it (including “inactive 
contracts” and contracts that are in the trash). 
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A D D  P R I C E  I N C R E A S E S  T O  H I S T O RY  

You can record price increases for your contracts in the history. First, select the relevant contract. Right-
click on the “Contribution” field and select “Add to price history” from the context menu. The current 
price is entered in the history with the current date (not the date in the contract). This date can be 
changed later if necessary. Repeat this process for each price increase. 

To view the price history, select the context menu “Show price history”. 

This opens the “Price history” window. This window can also be opened via the menu “Evaluation => 
Show price history”. 

Or use the “Evaluation => Price history” icon in the toolbar menu. 
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Here you can see all registered contracts with the date and price of the last or current price increase. 
You can filter the list as desired using the “Search contract” field. 

You can also select the relevant contract directly from the selection menu. 
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G E T  G R A P H I C A L  OV E R V I E W  O F  P R I C E  I N C R E A S E  

You can also view the price increases for your contracts in a graph. To do this, double-click on an entry 
in the “Price history” window. 

All data sets are displayed by default. 
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The number of entries per page can be set using the options. 

The pages can then be accessed individually. 

All data sets 
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A selected page 

A different background color can be selected using the context menu. 

Further options and the background color can be specified in the settings. 
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E X P O R T  G R A P H I C A L  OV E R V I E W  O F  P R I C E  I N C R E A S E  

You can export a graphical overview of the price increases for your contracts. To do this, select “File => 
Save graphic as” from the menu and choose the appropriate format.. 

The export can be done in the following formats: 

• Pixel format 

• BMP 

• GIF 

• JPG 

• JP2 
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• PNG 

• TGA 

• TIF 

• WebP 

• Vector format 

• PDF 

• SVG 

The export functions are also available via the toolbar menu and in the touch bar. 

In the settings, you can specify whether export files should be opened immediately after saving. 
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R E P O R T  C O N T R A C T S  

To evaluate the contracts, select “Evaluation => Contract evaluation” from the menu.  

Or select “Evaluation” from the toolbar menu. 

The “Evaluation” window will then open with the active contracts. On the left-hand side, you can filter 
the evaluation according to different categories. The total amount of all contributions per month, 
quarter, half-year, or year is displayed at the bottom right. 

Functions Toolbar menu and in the Touch Bar (if your Mac has a Touch Bar)

Save report as CSV file

Save report as Excel® XLSX file
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Existing categories in the selection menu

Functions in the context menu of the selection menu. 

Print report 

The evaluation can also be printed out on a printer or saved as a PDF or HTML file. Various parameters 
can be set for printing. For more information, see the “Printing” chapter. 

Copy report to clipboard

Print report

Graphical overview of contracts

Active contracts

Revenue

Expenses

Categories

Contract partners

Persons

Contract Manager Table of contents Page  of 63 94

https://(www.pps4Me.com


                                                                     Contract Manager 		 	 	 	 www.@pps4Me.com	 	 	 	           Release 25.1.0	             

Print preview 

Copy report to clipboard 

If you would like to process the evaluation in an external application (Excel®, Numbers®, LibreOffice or 
similar programs), you can quickly copy all the evaluation data to the clipboard and paste it into the 
application of your choice. The columns and rows will of course be transferred. 
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Save report as CSV file 

If you want to save the report as a CSV file, you can specify various parameters for the CSV file: 

Field separator	    Text recognition sign 

Furthermore, the fields to be exported can be selected. The existing fields can be moved from left to 
right using drag and drop. All fields can be exported at once by clicking “Export all fields.” Similarly, all 
export fields can be deleted again by clicking “Delete all export fields.” 
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To export the complete data, you can use the export function from the menu. For more details, see the 
chapter “Export as CSV file”. 

Save report as Excel® XLSX file 

If you would like to save the report as an Excel® XLSX file, click on this icon. 
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L I S T  O F  A L L  C O N T R A C T S  

You can access an overview of all contracts by clicking on the “List” icon in the toolbar menu. 

The following window opens with all contracts and all details (except for the Notes field). 

The following functions are available:

Show all contracts

Show active contracts

Display inactive contracts

Display expired contracts

Display contracts with income

Display contracts with expenses

Update list

Print contracts
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Customize list 

The list can be freely customized. See chapter “Customize list”. 

Print contracts 

The contracts can be printed here. For more information, see the “Printing” section. 

If you want to process the contracts further in an external application (Excel®, Numbers®, LibreOffice, or 
similar programs), you can quickly copy all contract data to the clipboard and paste it into the 
application of your choice. The columns and rows will of course be transferred. 

Example: Microsoft Excel® 

Print contracts

Print freely configurable list

Copy 

Save 

Save 
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Export all contracts as CSV file 

You can select the fields you want to export. The existing fields can be moved from left to right using 
drag and drop. All fields can be exported at once by clicking “Export all fields.” All export fields can also 
be deleted again by clicking “Delete all export fields.” 

To export the complete data, you can use the export function from the menu. For more details, see the 
chapter “Export as CSV file”. 

If you would like to save the contracts as an Excel® XLSX file, click on this icon. 
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Search contracts in list 

You can search for contracts in the list of all contracts. To do this, enter the term you are looking for in 
the search field at the top right. 

The default search is always “Begin with.” If you want to search for contracts that contain a specific text, 
enter a % sign before the search term.  

The following fields are taken into account during the search 

• Contract 

• Contracted for 

• Contract number 

• TAGs 

You can also search for contracts in the main window. In the settings, you can specify whether the 
additional fields “Contracted for,” “Contract number,” and “TAGs” are used for the search. 
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P R I N T  F R E E LY  C O N F I G U R A B L E  L I S T  

The list of contracts can be freely configured and printed. Click on the “Print” icon in the list of all 
contracts. 

The following window will open. 

Each column can be shown or hidden. You can also set parameters for the header, row height, and page 
numbering. 
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Now select “Print” or “PDF” => “Open in Preview” or “Save as PDF.” 
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P R I N T  L I S T  

To print the contracts as a list, select “File => Print => List” from the menu and choose one of the 
following print functions. 

The following options can be specified for all printout variants: 

• Print with (only for list printing) or without borders 

• Print with any title 

• Print with any subtitle 

• Print with or without footer 

• Print with or without logo 

• Print with your own logo 

• Print as PDF file 

• Print as HTML file 

Options 

The parameters for the page format can be set via “Settings => Print”. 
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All, active, inactive, expired contracts, revenues and expenses 

In this case, all contracts are always printed as a list or table in landscape format. The filter setting is not 
taken into account here. 

Save as HTML or PDF 

In the print preview, the printout can also be saved directly as an HTML or PDF file. 
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P R I N T  D E TA I L S  

To print the details of your contracts, select “File => Print => Details” from the menu and choose one of 
the following print functions. 

Selected contract with details 

This prints the currently selected contract with details in portrait format. The filter switch setting is taken 
into account. The “Comments” field is printed with a maximum of 19 lines of 90 characters per line. 

Active contracts with details 

All contracts are printed in portrait format with details. The filter switch setting is not taken into account. 
The “Comments” field is printed with a maximum of 19 lines of 90 characters per line. 

Save as HTML or PDF 

In the print preview, the printout can also be saved directly as an HTML or PDF file. 
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Example 
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E X P O R T  A S  C S V  F I L E  

The data for all contracts can be saved as a CSV file. To do this, select “File => Export as CSV file” from 
the menu. 

You can select all available fields for export using the “Export all fields” button. Alternatively, drag and 
drop the required fields from the “Available fields” list to the “Export fields” list. You can change the 
order of the export fields by moving them with the mouse. If an export field is no longer needed, it can 
be dragged back to the “Available fields” list. 
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E X P O R T  A S  X L S X  F I L E  

The data for all contracts can be saved as an Excel® XLSX file. To do this, select “File => Export as XLSX 
file” from the menu. 

After saving the XLSX file, it will open directly if this has been specified in the settings. 
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I M P O R T  F R O M  C S V  F I L E  

To import data via a CSV file, select “File => Import CSV file” from the menu. 

Before importing data, you should back up all data. For more information, see the chapter “Backup all 
data”. 

In the following window, you can drag a CSV file from Finder onto the CSV icon. Or simply click on the 
CSV icon. A Finder dialog will then open, allowing you to select a CSV file. Now set the parameters for 
recognizing the CSV file. You will then see a preview of the data in the list below. Then click on “Import 
CSV”. 
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Now you need to assign the fields of the data to be imported to the fields of the existing data. A field 
must be assigned to the import field “Contract”. 

The available fields can be assigned to the import fields using drag and drop. If you have accidentally 
assigned a field incorrectly, simply drag it back to the “Available fields” area. All fields can be assigned 
at once using the “Assign all fields 1:1” button. However, this only makes sense if the order is the same 
in both areas. All assigned fields can be deleted again using “Delete all assigned fields”. 
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Now click on “Preview CSV Import.” Please check the fields or columns with special values such as date 
or currency fields. If all data is displayed correctly in this preview, click on “Import into database.” 

After a successful import, the following message appears. 

Clicking “OK” closes all import windows. 

The following values are accepted for these fields:

Contract Text

Contract number Text

Category Text

Contract for person Text

Customer number Text

Contract partner* Text

Order date Date

Contract start Date

Contract end Date
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* The “Contract partner” field is only imported if contract partners are managed using the “Contract 
Manager.” For more information, see chapter “Settings”. 

Termination on Date

Terminated on Date

Term Integer

Term units None, weeks, weeks to quarter end, months, months to quarter end, 
months to year end, quarter, quarter to year end, years

Notice period Integer

Notice period units None, weeks, weeks to quarter end, months, months to quarter end, 
months to year end, quarter, quarter to year end, years

Automatic renewal 0, false, Onwaar, 1, true, waar

Termination received 0, false, Onwaar, 1, true, waar

Contract inactive 0, false, Onwaar, 1, true, waar

Premium value Text

Premium received 0, false, Onwaar, 1, true, waar

Premium redeemed 0, false, Onwaar, 1, true, waar

Premium Referrer Text

Payment method None, day, week, month, quarter, half-year, year

First payment Date

Contribution Double

Excess Double

Type Expenses, Uitgaven, Revenues, Inkomsten, Revenues, Inkomsten

Reference number Text

Bank Text

BIC Text

IBAN Text

Portal user Text

Portal password Text

Portal URL Text

Comment Text
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S E T T I N G S  

The settings can be accessed via the menu “Contract Manager => Settings”. 

The following sections are available in the settings: 
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The individual sections can be accessed directly via the toolbar menu. The sections can be expanded or 
reduced by clicking on the corresponding icon or double-clicking on the header.  

It is possible to extend or reduce all sections. 

Generally 

Here you can specify whether the contract partner should be transferred when copying a contract. You 
can also enable or disable access to contacts (macOS address book), calendar, and reminders. 

View 

Here you can configure various settings for the list view, tree structure and sections, as well as the 
display of contracts in the dock. 
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List 

Here you can set the zoom factor and colors for the list. 

Search 

Here you can set the parameters below for searching in the main window and the list. 

Sounds 

Here you can set the parameters for the sounds below. 
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Information 

Here you can set the parameters below for the information or notifications. 

Calendar 

Here you can set the parameters below. 
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Charts 

Here you can set the parameters for the evaluation. 

JPG 

Here you can specify the quality for the export format of the evaluations. 

JPEG2000 

Here you can specify the quality for the export format of the evaluations. 
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WebP 

Here you can specify the quality for the export format of the evaluations. 

Print 

You can set the following parameters for printing. 

Export 

Here you can specify whether the password for the portal user should be exported unencrypted. 
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B A C K U P  A L L  DATA  

If you have activated TimeMachine®, you do not need to perform any further data backups. If not, back 
up the data from the following folder: <~/Library/Containers/de.pps4me.ContractManager/Data/
Library/Application Support/Contract Manager>. From macOS 14.x onwards, the following path will be 
used: <~/Library/Containers/Vertrags Manager/Data/Library/Application Support/Contract Manager> 

The backup function allows you to back up the database, all attachments, and pictures from “Contract 
Manager.” To do this, select “Menu -> File -> Back up all data.” 

Select any data carrier/folder. A folder named “Contract Manager” will be created in the selected folder. 
The database, attachments, and pictures will be saved in this folder.  In addition, all data will be 
exported to this folder as Excel® XLSX and CVS files. 
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R E S T O R E  A L L  DATA   

With the restore function, you can restore the database, all attachments, and pictures from “Contract 
Manager.” To do this, select “Menu -> File -> Restore all data”. 

Select the folder containing the backup data from the “Contract Manager.” The database and all 
attachments will now be restored and the database will be reloaded. 

If the selected folder does not contain any backup data from the “Contract Manager,” this error 
message will be displayed. 
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H E L P  M E N U  

The “Help” menu provides access to the following features: 

* Only send the support data after we have requested it. 

Contract Manager Help Access this help

New in this version View new features and changes

Show access information Permissions for calendar, reminders, and address book

Go to @pps4Me homepage Open @pps4Me URL

Privacy Open privacy policy URL

Product information Open product URL

@pps4Me News View the latest news on the homepage

Rating in the AppStore Submit a rating

More apps from the AppStore View all apps from the App Store

Question about the application Send a question about the application to @pps4Me

Request new feature Send a request for a new feature to @pps4Me

Report problem Send a problem report by e-mail to @pps4Me

Send support data Send the support data by e-mail to @pps4Me
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M O R E  A P P S  F R O N  @ P P S 4 M E   

Click here for more apps from @pps4Me. 

C O N TA C T  T O  U S   

If you still have unanswered questions, please send us an e-mail at Contact@Support. Or visit our 
Homepage. 
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C O P Y R I G H T  &  G E N E R A L  T E R M S  A N D  C O N D I T I O N S  

General terms and conditions for the use of this help book.  

I. Right-holders, copying, copyright  

1.  The copyright of this help book is by CIMSoft, pps4Me, Horst Jehle, Bahnhofstraße 21, 71063 
Sindelfingen, Germany (hereinafter referred to as "author"). The copyright refers to the graphics, the 
text as well as the electronic source text to graphics and all texts as a whole. 

2. In the source text of the template (template) is the copyright of the author. This copyright notice © in 
the source text of the manual must not be removed. Already the removal of copyright constitutes 
copyright infringement and may be punishable by law. 

Add your own copyright notice is not permitted.  

3. The provision of this manual with download option on their own or third party websites, the 
reproduction and copying to CD's/DVD's or other data carriers for the purpose of disclosure to third 
parties both paid and free of charge (except for personal use) as well as a direct link to the download 
files is prohibited.  

4. With the download of this manual, the user acknowledges the terms and conditions of use.  

II. Free private use  

1. This help book is free to personal, private, non-commercial purposes.  

2. With the download of this manual, the user receives the right to use the manual for the purposes of 
this Terms of use. The property rights in the content fully remain with the author.  

III. Commercial pay use  

1. Commercial and thus pay use for the purposes of this Terms of use is when to book a private or third 
acquisition business regardless of the size advertised in any way, pay services under a single URL 
provided.  

IV. Scope of the commercial use  

1. The use of this help book is only permitted for a company. The right of use expires with the use at 
another company or a subsidiary or parent company. The right of use is each registered Company to 
acquire new or pending business. 

2. With every purchase of the manual is the internet address (URL) under the manual goes online  
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3. For any use in accordance with Section IV of the terms of use is a one-time fee for usage numbers. 
The amount of the remuneration of utilisation can be requested via E-Mail.  

4. Upon payment of the one-time usage fee, the user merely acquires the right of use within the 
meaning of these Terms of Use. Ownership of the manual remains with the author without restriction.  

5. With one-time payment of the remuneration of utilisation of the user acquires only the right of use for 
the purposes of this Terms of use. The ownership of the manual fully remains with the author.  

6. Any commercial user will receive a VAT invoice.  

V. Copyright Infringement  

1. Any copyright infringement will be prosecuted. The author, a lawyer will always help. Be asserted in 
the context of provisional legal protection - if necessary - injunctive-, information- and claims for 
damages.  

2. A copyright infringement is if the manual with criminal content by the users or by third parties. The 
author is displayed next to the assertion of civil claims immediately after having regard to criminal 
report.  

3. Responsible in the sense of the UrhG and these terms and conditions, in addition to the owner of the 
company or the industry for non-existing persons identity of the creator of the website using this book 
is offered for download or in any other manner.  

4. Information about the legality of a planned use of the book given by the author. The contact data the 
author can bee seen in the imprint on the web page.  

VI. Liability  

The author assumes no liability whatsoever, regardless of the legal grounds, arising out of the use and/
or the use of the book or in any other way in connection with the acquisition, exploitation and use of the 
book could be deducible, except in cases of intent or gross negligence. 

The brand names used in this manual are registered trademarks of their respective owners. 
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